Bassline Factory by Devious Machines

Infiltrator expansion pack

100+ presets for heavy bass music

£14.99

Requires Infiltrator 2.4.0 or later.
Requires Infiltrator 2.4.0 or later.
100+ presets for heavy bass music

Get your bass face on!

Bassline Factory is an Infiltrator 2 expansion with a singular purpose: turning your bass lines into dancefloor destroyers.

Just feed in your bass and let the presets do their thing, transforming even the simplest of synth bass lines with rhythmic movement, warped modulation, dirty distortion and immersive spatial effects.

Made for Bass Music

Each patch comes complete with macro controls to hone your sound quickly, from subtle variation right up to glitching and mangling them beyond all recognition.

Whether it’s Drum & Bass, Dubstep, Bass House or Trap; these presets are like a cheat code for mind-warping bass that’ll make your music stand out.

There are 100+ presets broken down into 6 pre-selected categories desribed below.

Preset Categories

Filter Modulation

Add rhythm and interest to your sound with modulated filter effects

Rhythmic

Take simple sounds and turn them into dynamic and energetic rhythmic patterns

Multi Mangled

Take your unsuspecting audio and twist it into something evil!

Movement

Add a bit of extra spice and movement to your sound

Ambience

Add stereo width and space via reverbs, slap delays and reflections

Saturation & Distortion

Warm up your bass with subtle saturation or turn it into a distortion-fueled snarling monster!

Easy Installation

To install:

  • Close your DAW
  • Install Bassline Factory via our Software Manager application*
  • Make sure Infiltrator is up to date
  • Reboot your DAW and fire up Infiltrator
  • Hit the presets browser, and select the Pack tab
  • Done!

* You can also download the installers separately from your user downloads page

This expansion pack is not included in the Everything Devious bundle.

 

Bassline Factory by Devious Machines

Infiltrator expansion pack

£14.99

Requires Infiltrator 2.4.0 or later.
Requires Infiltrator 2.4.0 or later.